Installation II – Der Tragödie zweiter Teil

Jetzt habe ich es doch noch einmal hier in Karlsruhe probiert, WoW zu installieren. Ich warf es an, bevor ich ins Bett ging und immer mal wieder, wenn ich wach wurde (das passierte heute leider recht häufig) habe ich nachgesehen, ob es klappte. Das lief auch soweit ganz gut – dauerte nur ungeheuer lang.

Ungefähr gegen 5 Uhr sah ich noch einmal nach und scheinbar war es fertig, hatte nur einen Time-Out. Vermutlich war irgendwann in der Zwischenzeit mein 24h-Disconnect gewesen. Ich klickte das Fenster weg (eine andere Möglichkeit blieb mir nicht), startete WoW noch einmal neu und es begann, erneut irgendwas runterzuladen – ich vermute, es wollte patchen.

„Wollte“ ist das richtige Stichwort, denn es brach nach immer ungefähr ein Drittel ab mit den ungefähren Worten „Time-Out zum Server“ – Zack, Fenster weg, egal was ich machte. Ich hatte immer so ein ungefährs Zeitfenster von einer Minute, in der ich das Fenster sehen und etwas klicken durfte. Also startete ich es immer mal wieder erneut und sah mir die Einstellungen an.

Ich überlegte, ob es etwas mit dem P2P zu tun haben könnte, stellte die Haken ein wenig anders um, um rumzuprobieren, denn dass sich das Fenster immer wieder automatisch schloss, gefiel mir nicht. Da gelang es mir, das Verhalten zu ändern! Na gut, ob ich wirklich daran schuld war, weiß ich nicht, und ob das alles so gut war auch nicht. Aber auf einmal hat es gar nicht mehr heruntergeladen, sondern mir direkt gesagt: „Patch konnte nicht heruntergeladen werden. Überprüfen sie ihre Netzwerkverbindung.“ Diese schöne Meldung bekam ich jetzt jedes Mal, wenn ich WoW starten wollte und jetzt konnte ich auch gar nichts mehr and den Einstellungen ändern, weil das Fenster mit der Meldung alles überlagerte und wenn ich es wegklicken wollte, verschwand alles.

Mag sein, dass ich jetzt wieder irgendetwas falsch gemacht habe. Ist mir aber langsam auch egal. Das ist nun der zweite Rechner, auf dem ich es nicht installieren konnte und bei dem sich der Launcher als „nicht gerade kooperativ“ herausstellte.

Ich weiß noch nicht einmal, ob Kaspersky daran schuld sein könnte, denn der wollte kurz zuvor wissen, ob ich dem Programm vertraue, was ich zwar nicht mache, aber dennoch habe ich es bei Kaspersky frei geklickt, denn ansonsten würde es vermutlich zu Problemen kommen. Ach, nein, die Probleme habe ich ja trotzdem. Toller Roller.

Ich weiß, der Fehler sitzt vermutlich vor dem Rechner – aber dafür ist er stinksauer, dass er überhaupt keine Ahnung hat, was genau passierte, warum es passierte und was er dagegen machen könnte.

Einmal probiere ich es noch zu installieren, habe es noch einmal angeworfen. Mal schauen, wie lange es jetzt braucht. Ich haue mich noch einmal ins Bett, die restlichen Stunden schlafen.

Edit: Ich habe mal ein wenig nachgeforscht und anscheinend liegt es wirklich an meinem Kaspersky. Haben auch noch andere das Problem mit Kaspersky? Und wieso kann man sich mit einem so üblichen Anti-Viren-Programm nicht absprechen, dass solche Probleme erst gar nicht auftreten? Denn ich habe voll Bock, mein Anti-Viren-Programm für den Patch-Vorgang auszuschalten – nicht! Ist nun nicht so, dass Kaspersky unbekannt sein sollte.